probelms with new Mysql installation

From: Date: Sat, 12 Aug 2000 12:57:55 +0000
Subject: probelms with new Mysql installation
Groups: php.db 
Request: Send a blank email to php-db+get-1992@lists.php.net to get a copy of this message
Hi, i just finished installing mysql under linux from the binaries. I am having problems getting it to start properly though, mainly: - when i try getting it to start from boot by copying mysql.server to the init.rc directoy, it still doesn't start; - when i try running mysql.server start from the terminal window, it says "permission denied"; - safe_mysqld & also gives me error messages, such as "file is not executable" or the like. I'm a linux newbie (1 week only!) and try to read the manual amap.... the greatest problem i have is geting mysql to run from start-up...... any help appreciated.... nick

« previous php.db (#1992) next »