Re: Will not read ini file!
| From: | Todd Cary | Date: | Sat, 19 Aug 2000 23:12:24 +0000 |
| Subject: | Re: Will not read ini file! | ||
| References: | 1 | Groups: | php.db |
| Request: | Send a blank email to php-db+get-2184@lists.php.net to get a copy of this message | ||
To make communication easier and to simplify everything, I re-installed
PHP 4.0.2 on my WIN 2K platform that is running IIS 5.0. I put the
necessary php file into c:\winnt\system32 and mapped IIL to
php4isapi.dll. The extension_dir is set to "./". The files in the
system32 directory are
php.ini
php4ts.dll
msvcrt.dll
php_interbase.dll
php4isapi.dll
When I start IIS, I get the error "Unable to load dynamic library
'./php_interbase.dll' -". I am not sure of the significance of the "-"
in the error message. I have tried an absolute path of
"c:/winnt/system32/". Then I get the error, "Unable to load dynamic
library 'c:/winnt/system32/php_interbase.dll' -".
I checked whether or not php4ts.dll and php4isapi.dll are in use, and
both are. I checked by trying to delete them after starting IIS.
Another user of Php 4.0.2 on a NT platform told me he was having the
same problem.
Am I overlooking something?
Todd
--
Todd Cary
Ariste Software
todd@aristesoftware.com