Re: pg_shadow???
| From: | Julio Cuz, Jr. | Date: | Fri, 05 Jan 2001 02:45:43 +0000 |
| Subject: | Re: pg_shadow??? | ||
| References: | 1 | Groups: | php.db |
| Request: | Send a blank email to php-db+get-5613@lists.php.net to get a copy of this message | ||
Fixed! Thanks anyway!
At 10:04 PM 1/4/2001 -0500, Louis Bertrand wrote:
Looks like a syntax problem with your call to pg_connect(). What your source look like? Ciao --Louis <louis@bertrandtech.on.ca>Julio Cuz, Jr. Riverside Community College jcuz@rccd.cc.ca.usLouis Bertrand http://www.bertrandtech.on.ca/Bertrand Technical Services, Bowmanville, ON, Canada Tel: +1.905.623.1500 Fax: +1.905.623.3852 OpenBSD: Secure by default. http://www.openbsd.org/ On Thu, 4 Jan 2001, Julio Cuz, Jr. wrote: Hi-- I'm getting this error: "Warning: Unable to connect to PostgreSQL server: FATAL 1: SetUserId: user 'password=' is not in 'pg_shadow' in /usr/local/apache/htdocs/phpPgAdmin/lib.inc.php on line 130 Error - /usr/local/apache/htdocs/phpPgAdmin/index.php PostgreSQL said: Unable to connect to server" Any ideas? Julio Cuz, Jr. Riverside Community College jcuz@rccd.cc.ca.us