Autologin problem

From: Date: Fri, 05 Jan 2001 02:55:13 +0000
Subject: Autologin problem
Groups: php.db 
Request: Send a blank email to php-db+get-5614@lists.php.net to get a copy of this message
Hi-- I'm trying to run the following command on the "/etc/rc.local" so it will run everytime (RedHat 7/PHP4/PostgreSQL): nohup su -c 'postmaster -i -D /usr/local/pgsql/data \ </dev/null >>server.log 2>>1 &' <username> The problem is that <username> has a password set, and since Linux doesn't ask for it when it's on the rc.local file, my command fails. Is there a way to include the password with the "su" command? Is there a way to CLEAR a user's password and set it to NULL? Julio Cuz, Jr. Riverside Community College jcuz@rccd.cc.ca.us

« previous php.db (#5614) next »