Re: Bug #3292: MySQL module causes DSO to fail.

From: Date: Mon, 24 Jan 2000 19:04:03 +0000
Subject: Re: Bug #3292: MySQL module causes DSO to fail.
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-14880@lists.php.net to get a copy of this message
What does apachectl configtest tell you? Can you make a backtrace available? --Joey Smith Please forgive the long sig: *** Notice To Bulk Emailers: Attention! Pursuant to US Code, Title 47, Chapter 5, Subchapter II, 227, any & all unsolicited commercial e-mail sent to this address is subject to a download and archival fee in the amount of the $1500 US and copies will be forwarded to domain administrators. Emailing denotes acceptance of said terms! On 24 Jan 2000 mike@mikehardy.net wrote: > From: mike@mikehardy.net > Operating system: Linux > PHP version: 3.0.12 > PHP Bug Type: Dynamic loading related > Bug description: MySQL module causes DSO to fail. > > Two others have seen this, but I can't add a comment, and I wanted to both confirm and > note that it happens on the new Apache. Here's the old bugs: > > http://bugs.php.net/bugs.php3?id=2187 > http://bugs.php.net/bugs.php3?id=3168 > > ...and I can confirm it on RH6.1, kernel 2.2.14, Apache 1.3.11, PHP 3.0.12 > with MySQL 3.22.30. I also have IMAP compiled in, but I'm not sure that matters. > > The behavior is exactly as described here. Apache fails to start up normally, but if I comment > out the PHP module directives it starts. Then if I uncomment them and HUP the httpd process, PHP > works. > > > -- > PHP Development Mailing List <http://www.php.net/> > To unsubscribe, e-mail: php-dev-unsubscribe@lists.php.net > For additional commands, e-mail: php-dev-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net > >

« previous php.dev (#14880) next »