Re: Bug #3328: apache (1.3.11) won't start when I have it use PHP (3.0.14)

From: Date: Thu, 27 Jan 2000 17:25:24 +0000
Subject: Re: Bug #3328: apache (1.3.11) won't start when I have it use PHP (3.0.14)
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-14957@lists.php.net to get a copy of this message
>>>>> On Thu, 27 Jan 2000, "rasmus" == rasmus@php.net wrote: rasmus> Try using a full path here instead. Figure out where you rasmus> libphp3.so file is and do: rasmus> LoadModule php3_module /some/full/path/libphp3.so Same thing, almost, just with a longer path in the error message. :-) Oddly, the one difference is that it actually complains about ap_group_id now rather than ap_user_id. > Syntax error on line 207 of /apache/conf/httpd.conf: > Cannot load /apache/libexec/libphp3.so into server: ld.so.1: /apache/bin/httpd: fatal: > relocation error: file /apache/libexec/libphp3.so: symbol ap_group_id: referenced symbol not found > /apache/bin/apachectl start: httpd could not be started John

« previous php.dev (#14957) next »