Re: Bug #3328: apache (1.3.11) won't start when I have it use PHP (3.0.14)

From: Date: Thu, 27 Jan 2000 17:53:18 +0000
Subject: Re: Bug #3328: apache (1.3.11) won't start when I have it use PHP (3.0.14)
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-14958@lists.php.net to get a copy of this message
>>>>> On Thu, 27 Jan 2000, "John" == John Klassa wrote: John> Same thing, almost, just with a longer path in the error message. John> :-) Oddly, the one difference is that it actually complains about John> ap_group_id now rather than ap_user_id. Oops... I looked back at my bug report, and the message there had to do with ap_group_id as well. In some point while trying various configurations and options, the error actually had to do with ap_user_id rather than ap_group_id. Perhaps this piece of information will prove useful (i.e. that perhaps the problem isn't with ap_group_id specifically, but with the linker, somehow, since the symbol it's complaining about is changing). John

« previous php.dev (#14958) next »