Re: PHP 4.0 Bug #6015 Updated: Apache Failed to start : gss_mech_krb5 invalid
| From: | Rasmus Lerdorf | Date: | Tue, 08 Aug 2000 05:24:34 +0000 |
| Subject: | Re: PHP 4.0 Bug #6015 Updated: Apache Failed to start : gss_mech_krb5 invalid | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-28061@lists.php.net to get a copy of this message | ||
Actually, it was somewhat of a PHP problem in that the configure script
was not detecting an imap library linked against Kerberos. Sascha and I
fixed this recently, so try a recent snapshot from http://snaps.php.net
and let us know if that works.
-Rasmus
On 8 Aug 2000, Bug Database wrote:
> ID: 6015
> Updated by: mrobinso
> Reported By: saidml@dts.mg
> Status: Closed
> Bug Type: Installation problem
> Assigned To:
> Comments:
>
> This is a configuration problem, not a php bug.
> Try specifying the path to imap with the flag:
>
> --with-imap=/path/to/imap
>
> as opposed to just --with-imap.
>
> Please see bug reports #4424 and #4834
> for more info.
>
>
>
> Full Bug description available at: http://bugs.php.net/?id=6015
>
>
>