PHP 4.0 Bug #7266: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress

From: Date: Tue, 17 Oct 2000 02:38:16 +0000
Subject: PHP 4.0 Bug #7266: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress
Groups: php.dev 
Request: Send a blank email to php-dev+get-35215@lists.php.net to get a copy of this message
From: aryn@email.com Operating system: Redhat 6.2 PHP version: 4.0.2 PHP Bug Type: Apache related Bug description: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress i get this error with versions 4.0.2 and 4.0.3pl1, and i can't seem to figure out why it's doing this. when i try to restart apache, i get: Starting httpd: Syntax error on line 132 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress [FAILED] any help? version: php4.0.2 OS: redhat6.2 configure line: ./configure --with-mysql=/www/mysql --with-pgsql=/www/pgsql --with-apxs=/usr/sbin/apxs -- Edit Bug report at: http://bugs.php.net/?id=7266&edit=1

« previous php.dev (#35215) next »