Re: PHP 4.0 Bug #7266: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress

From: Date: Tue, 17 Oct 2000 16:00:58 +0000
Subject: Re: PHP 4.0 Bug #7266: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-35271@lists.php.net to get a copy of this message
Have you tried these: 1) Check to make sure libphp4.so is in the directory httpd says it is, if its not put it there. 2) Your httpd.conf needs to have the other php module entrys commented out, except for the one your going to use. 3) Try running a new config line without the pgsql statement. ? aryn@email.com wrote: > From: aryn@email.com > Operating system: Redhat 6.2 > PHP version: 4.0.2 > PHP Bug Type: Apache related > Bug description: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress > > i get this error with versions 4.0.2 and 4.0.3pl1, and i can't seem to figure out why > it's doing this. when i try to restart apache, i get: > > Starting httpd: Syntax error on line 132 of /etc/httpd/conf/httpd.conf: > Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined > symbol: uncompress > [FAILED] > > any help? > > version: php4.0.2 > OS: redhat6.2 > configure line: ./configure --with-mysql=/www/mysql --with-pgsql=/www/pgsql > --with-apxs=/usr/sbin/apxs > > -- > Edit Bug report at: http://bugs.php.net/?id=7266&edit=1 > > -- > PHP Development Mailing List <http://www.php.net/> > To unsubscribe, e-mail: php-dev-unsubscribe@lists.php.net > For additional commands, e-mail: php-dev-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net

« previous php.dev (#35271) next »