Re: fatal: libttf.so.2: open failed:
| From: | Jani Taskinen | Date: | Sat, 11 Nov 2000 19:04:22 +0000 |
| Subject: | Re: fatal: libttf.so.2: open failed: | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-37765@lists.php.net to get a copy of this message | ||
On Sat, 11 Nov 2000, Hans Kind wrote:
># apachectl start
>Syntax error on line 238 of /usr/local/apache/conf/httpd.conf:
>Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1:
>/usr/local/apache/bin/httpd: fatal: libttf.so.2: open failed: No such file
>or directory
>./apachectl start: httpd could not be started
>
>libttf.so.2 is present in /usr/local/lib
Sounds like you need to have LD_LIBRARY_PATH set..try this:
export LD_LIBRARY_PATH=/usr/local/lib
before starting apache.
--Jani