Re: CVS update: php3/functions
| From: | Dave Walton | Date: | Thu, 04 Feb 1999 07:42:35 +0000 |
| Subject: | Re: CVS update: php3/functions | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-3880@lists.php.net to get a copy of this message | ||
On 4 Feb 99, at 3:34, andrey wrote:
> Log Message:
> Added function_exists() and docs for it.
How about naming this is_function() (and the other one you're
working on is_variable())? That would go along nicely with the
existing is_array(), is_double(), is_float(), is_integer(), is_long(),
is_object(), is_real(), is_string(), is_dir(), is_executable, is_file(),
is_link, is_readable(), and is_writeable().
[I never realized how many is_*() functions there are...]
Dave
----------------------------------------------------------------------
Dave Walton
Webmaster, Postmaster Emusic
walton@emusic.com http://www.emusic.com
----------------------------------------------------------------------
--
PHP Development Mailing List http://www.php.net/
To unsubscribe send an empty message to php-dev-unsubscribe@lists.php.net
For help: php-dev-help@lists.php.net