Re: CVS update: php3/functions

From: Date: Thu, 04 Feb 1999 15:11:55 +0000
Subject: Re: CVS update: php3/functions
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-3887@lists.php.net to get a copy of this message
Dave Walton wrote: > How about naming this is_function() (and the other one you're > working on is_variable())? That would go along nicely with the > existing is_array(), is_double(), is_float(), is_integer(), is_long(), > is_object(), is_real(), is_string(), is_dir(), is_executable, is_file(), > is_link, is_readable(), and is_writeable(). > [I never realized how many is_*() functions there are...] -- End of excerpt from Dave Walton I thought about that, but conceptually are you checking that something is a function or that a function with a given name exists? I mean we do have file_exists()... -Andrey * I don't have a solution but I admire the problem. * -- PHP Development Mailing List http://www.php.net/ To unsubscribe send an empty message to php-dev-unsubscribe@lists.php.net For help: php-dev-help@lists.php.net

« previous php.dev (#3887) next »