Re: Re: PHP 4.0 Bug #8144 Updated: apache dumps core after libphp.so loaded
| From: | Sascha Schumann | Date: | Thu, 07 Dec 2000 13:30:37 +0000 |
| Subject: | Re: Re: PHP 4.0 Bug #8144 Updated: apache dumps core after libphp.so loaded | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-40367@lists.php.net to get a copy of this message | ||
On Thu, 7 Dec 2000, David Birnbaum wrote:
> Howdy,
>
> Now I'm having a runtime problem, where 4.0.4RC4 fails with the following missing symbol:
>
> Syntax error on line 31 of /export/httpd/etc/srm.conf:
> Cannot load /opt/httpd/1.3.14/libexec/libphp4.so into server: ld.so.1:
> /opt/httpd/1.3.14/sbin/httpd:
> fatal: relocation error: file /opt/httpd/1.3.14/libexec/libphp4.so:
> symbol php_if_stat64: referenced symbol not found
Try applying the attached patch. I'll commit it later to
4.0.4 branch.
> Another person mentioned that my core dumping might be due to the
> LARGEFILE support running an apache, which 4.0.4 is supposed to handle
> properly.
It probably was related to that.
- Sascha