PHP 4.0 Bug #8539: undefined symbol: phpi_get_le_gd

From: Date: Wed, 03 Jan 2001 19:56:41 +0000
Subject: PHP 4.0 Bug #8539: undefined symbol: phpi_get_le_gd
Groups: php.dev 
Request: Send a blank email to php-dev+get-42872@lists.php.net to get a copy of this message
From: salaj@pronixnet.sk Operating system: Red Hat Linux 7 PHP version: 4.0 Latest CVS (03/01/2001) PHP Bug Type: Apache related Bug description: undefined symbol: phpi_get_le_gd My configure parameters: ./configure --with-apxs=/usr/local/apache/bin/apxs --with-openssl=/usr/local/ssl --enable-calendar --enable-ctype --enable-dbase --enable-exif --enable-filepro --enable-ftp --with-gd=shared,/usr/local --enable-gd-imgstrttf --with-ttf=/usr/local --with-t1lib=/usr/local --with-hyperwave --with-imap=/root/imap-2000a --with-mysql=/usr/local --with-pdflib=/usr/local --with-tiff-dir=/usr/local --with-jpeg-dir=/usr/local --enable-trans-sid --enable-shmop --enable-sockets --with-regex=php --enable-sysvsem --enable-sysvshm --enable-wddx --enable-yp --with-zlib=/usr/local Configure and make without any problems, but when I try to start Apache, I get an error: Syntax error on line 208 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: undefined symbol: phpi_get_le_gd ./apachectl start: httpd could not be started -- Edit Bug report at: http://bugs.php.net/?id=8539&edit=1

« previous php.dev (#42872) next »