Re: I can't load the php4 module to my apache server in Linux
| From: | Derick Rethans | Date: | Mon, 08 Jan 2001 14:27:16 +0000 |
| Subject: | Re: I can't load the php4 module to my apache server in Linux | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-43376@lists.php.net to get a copy of this message | ||
Hello,
please direct these kind of installation qiestions to the
php-install@lists.php.net This list is intended for developing the PHP
language itself, not for developing with or installing PHP.
Derick
On Mon, 8 Jan 2001, Wong Man Lee (Research Assistant) wrote:
> Dear Sir,
>
> I have install the php4 rpm. I have also change the httpd.conf file to
> load the php4 module. but it comes out with a error message that tells me
>
> can't load /etc/httpd/modules/libphp4.so into server :undefined symbol
> gdImageJpeg
>
> Did I miss any package for the php4 ?
> since I see the libphp4.so was in the /modules
>
> Thanks
> Jacky
>
>
>