Re: PHP 4.0 Bug #9864: In php.ini file.Enabled the ldap utility by removing the semicolon
| From: | Jani Taskinen | Date: | Tue, 20 Mar 2001 13:20:49 +0000 |
| Subject: | Re: PHP 4.0 Bug #9864: In php.ini file.Enabled the ldap utility by removing the semicolon | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-49489@lists.php.net to get a copy of this message | ||
On 20 Mar 2001 santoshm@snb.psi.soft.net wrote:
>From: santoshm@snb.psi.soft.net
>Operating system: windows NT
>PHP version: 4.0.4pl1
>PHP Bug Type: Dynamic loading
>Bug description: In php.ini file.Enabled the ldap utility by removing the semicolon
>
>In php.ini file.Enabled the ldap utility by removing the semicolon given in the extension and
>restarted the web server when i run any of the php program it throws a message box saying that
>unable to load dymanic link library
>c:\program files\php\extensions\php_ldap.dll the specified module could not be found.please
>answer to this query asap
>thanks
>santhosh
There are a lot of this kind of reports about not finding the modules.
Is there really something wrong (within Windows) with the extension
loading or is this a documentation problem? Or was this the
bug that was fixed by Zeev a few days ago?
--Jani