Re: PHP 4.0 Bug #10225 Updated: I have
| From: | Carsten Gehling | Date: | Mon, 09 Apr 2001 07:47:45 +0000 |
| Subject: | Re: PHP 4.0 Bug #10225 Updated: I have | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-51171@lists.php.net to get a copy of this message | ||
From: <memo@china.com>
Sent: Saturday, April 07, 2001 7:58 PM
Subject: [PHP-DEV] PHP 4.0 Bug #10225 Updated: I have
> I had installed Oracle 8i(8.16) Client For win2000.
> And I modify the C:\winnt\php.ini to
>
> extension=php_oci8.dll
> ;extension=php_openssl.dll
> extension=php_oracle.dll
>
> When I restart the IIS, it show the message
> "Unable to load dynamic library 'c:\php\extensions\php_oracle.dll' - ...."
Have you set the following line in php.ini:
extension_dir = ./extensions
it is default set to
extension_dir = .
- Carsten