Bug #10619 Updated: Apache is not able to load the php module
| From: | dbeu@php.net | Date: | Thu, 03 May 2001 10:22:02 +0000 |
| Subject: | Bug #10619 Updated: Apache is not able to load the php module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-53567@lists.php.net to get a copy of this message | ||
ID: 10619
Updated by: dbeu
Reported By: sonnysavage@yahoo.com
Old-Status: Open
Status: Closed
Bug Type: Apache related
PHP Version: 4.0.5
Assigned To:
Comments:
unable to repsoduce in the same environment.
i guess you haven't replaced everything with the new build.
Previous Comments:
---------------------------------------------------------------------------
[2001-05-02 16:35:00] sonnysavage@yahoo.com
I have PHP being loaded as an Apache module. I am using Apache 1.3.19. I am using the standard
Win32 binary release for both PHP and Apache.
Here is the line from my httpd.conf file:
LoadModule php4_module c:/php/sapi/php4apache.dll
I get this error message when trying to start apache:
=====================================================
Syntax error on line 182 of c:/program files/apache group/apache/httpd.conf:
Cannot load c:/php/sapi/php4apache.dll into server: (127) The specified procedure could not be
found:
Note the errors or messages above, and press the (ESC) key to exit.
=====================================================
If I replace the 4.0.5 dll with version 4.0.4pl1, it works just fine.
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=10619&edit=2