Bug #11069 Updated: can't spawn new php after a few hours (mem leak?)
| From: | derick@php.net | Date: | Wed, 23 May 2001 22:34:58 +0000 |
| Subject: | Bug #11069 Updated: can't spawn new php after a few hours (mem leak?) | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-56551@lists.php.net to get a copy of this message | ||
ID: 11069
Updated by: derick
Reported By: mike@kristopeit.com
Status: Open
Bug Type: Apache related
Operating system:
PHP Version: 4.0.5
Assigned To:
Comments:
No offense, but Win 98 is not really a stable server environment. I'd recommend a unix flavor,
or at least Win2K for this job.
What software was you using before this upgrade?
Derick
Previous Comments:
---------------------------------------------------------------------------
[2001-05-23 18:32:33] mike@kristopeit.com
i run a web based game with a development server that gets around 100k hits a day.
after upgrading to apache 1.3.19 and php 4.0.5 and mysql 3.23.38 the server suddenly stops working
and returns "internal server error" after a few hours, and apaches error.log reads
"can't spawn child process"
i am using php as CGI now. i used to use the module, but when i use the module now, the server
works fine for about 10 minutes and then stops working completely (doesn't even return 500
internal server error)
these are the only 3 programs that are running and this didn't happen before i upgraded all the
software.
i am using persistant connections on the db which i believe may be linked to the problem.
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=11069&edit=2