Bug #12067: Cannot load libphp4.so into server
| From: | condor at stz-bg dot com | Date: | Wed, 11 Jul 2001 21:13:00 +0000 |
| Subject: | Bug #12067: Cannot load libphp4.so into server | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-59754@lists.php.net to get a copy of this message | ||
From: condor@stz-bg.com
Operating system: Linux Slackware 7.1
PHP version: 4.0.6
PHP Bug Type: Apache related
Bug description: Cannot load libphp4.so into server
root@darkstar:/usr/local/apache/bin# ./apachectl start
Syntax error on line 207 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object
not
open
./apachectl start: httpd could not be started
root@darkstar:/usr/local/apache/libexec# ls -la
total 5008
drwxr-xr-x 2 root root 4096 Jul 12 00:18 ./
drwxr-xr-x 13 root root 4096 Jul 12 00:30 ../
-rw-r--r-- 1 root root 7449 Jul 12 00:30 httpd.exp
-rwxr-xr-x 1 root root 5061378 Jul 12 00:26 libphp4.so*
how i fix this problem in apache/php and my server work fine?
sorry of my bad english.
--
Edit bug report at: http://bugs.php.net/?id=12067&edit=1