Bug #12067 Updated: Cannot load libphp4.so into server
| From: | sniper@php.net | Date: | Sun, 21 Oct 2001 04:17:38 +0000 |
| Subject: | Bug #12067 Updated: Cannot load libphp4.so into server | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-68559@lists.php.net to get a copy of this message | ||
ID: 12067
Updated by: sniper
Reported By: condor@stz-bg.com
Old Status: Open
Status: Bogus
Bug Type: Apache related
Operating System: Linux Slackware 7.1
PHP Version: 4.0.6
New Comment:
Not a bug, check this url:
http://www.phpbuilder.com/forum/read.php3?num=3&id=102194&thread=101989
Previous Comments:
------------------------------------------------------------------------
[2001-07-11 17:13:00] condor@stz-bg.com
root@darkstar:/usr/local/apache/bin# ./apachectl start
Syntax error on line 207 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object not
open
./apachectl start: httpd could not be started
root@darkstar:/usr/local/apache/libexec# ls -la
total 5008
drwxr-xr-x 2 root root 4096 Jul 12 00:18 ./
drwxr-xr-x 13 root root 4096 Jul 12 00:30 ../
-rw-r--r-- 1 root root 7449 Jul 12 00:30 httpd.exp
-rwxr-xr-x 1 root root 5061378 Jul 12 00:26 libphp4.so*
how i fix this problem in apache/php and my server work fine?
sorry of my bad english.
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=12067&edit=1