Bug #12977: Unable to load dynamic library 'd:\applications\php\extensions\php_oci8.dll' -
| From: | pbabilotte at multilignes dot fr | Date: | Mon, 27 Aug 2001 13:48:09 +0000 |
| Subject: | Bug #12977: Unable to load dynamic library 'd:\applications\php\extensions\php_oci8.dll' - | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-64401@lists.php.net to get a copy of this message | ||
From: pbabilotte@multilignes.fr
Operating system: WINDOWS 2000 + iis 5
PHP version: 4.0.6
PHP Bug Type: OCI8 related
Bug description: Unable to load dynamic library
'd:\applications\php\extensions\php_oci8.dll' -
I install PHP 4.0.6 with IIS 5 and it did install find.
I did modify my php.ini.
I did create a test page and then it says :
Unable to load dynamic library
'd:\applications\php\extensions\php_oci8.dll' - The specified module
could
not be found
And it write the same thing on my server
I have installed php on : d:\applications\php and the extension are
located
on d:\applications\php\extensions
I have double check the extension_dir
What do i have to do to make it works???
Thanks
Philippe BABILOTTE
What do i have to do
--
Edit bug report at: http://bugs.php.net/?id=12977&edit=1