Bug #12977 Updated: Unable to load dynamic library 'd:\applications\php\extensions\php_oci8.dll' -
| From: | sniper@php.net | Date: | Tue, 28 Aug 2001 09:06:34 +0000 |
| Subject: | Bug #12977 Updated: Unable to load dynamic library 'd:\applications\php\extensions\php_oci8.dll' - | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-64483@lists.php.net to get a copy of this message | ||
ID: 12977
Updated by: sniper
Reported By: pbabilotte@multilignes.fr
Old Status: Closed
Status: Bogus
Bug Type: OCI8 related
Operating System: WINDOWS 2000 + iis 5
PHP Version: 4.0.6
New Comment:
user error
Previous Comments:
------------------------------------------------------------------------
[2001-08-28 04:18:18] cynic@php.net
user feedback:
Yes....
We found this morming that we had to re-install the oracle client in order to connect to the
database
closing
------------------------------------------------------------------------
[2001-08-27 15:59:59] sniper@php.net
Do you have the Oracle client installed on this machine?
------------------------------------------------------------------------
[2001-08-27 09:48:09] pbabilotte@multilignes.fr
I install PHP 4.0.6 with IIS 5 and it did install find.
I did modify my php.ini.
I did create a test page and then it says :
Unable to load dynamic library
'd:\applications\php\extensions\php_oci8.dll' - The specified module could
not be found
And it write the same thing on my server
I have installed php on : d:\applications\php and the extension are located
on d:\applications\php\extensions
I have double check the extension_dir
What do i have to do to make it works???
Thanks
Philippe BABILOTTE
What do i have to do
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=12977&edit=1