Bug #12995 Updated: "Failed opening ... in Unknown on line 0
ID: 12995
User updated by: se@brainbits.net
Reported By: se@brainbits.net
Status: Open
Bug Type: Scripting Engine problem
Operating System: SuSE Linux 7.2
PHP Version: 4.0.6
New Comment:
We found out, that this errors only happen when the server runs on a load above 1.0 .
Previous Comments:
------------------------------------------------------------------------
[2001-08-28 07:04:30] se@brainbits.net
I get this warning:
Warning: Failed opening 'path_to_a_script' for inclusion
(include_path='.:/path/to/a/include/directory') in Unknown on line 0
Sometimes everything works fine, sometimes don't - without changing anything in the php.ini or
httpd.conf . A few days ago I updated from php4.0.4 to php4.0.6 and after that the problems begann.
All parameters in 4.0.6 are the same than in 4.0.4.
Do you need more informations?
Bye,
Sascha Emondts
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=12995&edit=1
Thread (4 messages)