Bug #13309 Updated: apache won't start, no errors in any log files, php.ini problem?

From: Date: Fri, 14 Sep 2001 23:27:09 +0000
Subject: Bug #13309 Updated: apache won't start, no errors in any log files, php.ini problem?
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-65975@lists.php.net to get a copy of this message
ID: 13309 Updated by: sniper Reported By: chris@okanagan.net Old Status: Open Status: Bogus Bug Type: Unknown/Other Function Operating System: SCO OpenServer 5.0.x PHP Version: 4.0CVS-2001-09-14 New Comment: Please ask support questions on the mailing lists: http://www.php.net/support.php Previous Comments: ------------------------------------------------------------------------ [2001-09-14 18:25:19] chris@okanagan.net this only happens if one uses the supplied php.ini file apache will start and run if one comments the safe_mode_include_dir= < original below> ; be used when including) safe_mode_include_dir = ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=13309&edit=1

« previous php.dev (#65975) next »