Re: Bug #13309 Updated: apache won't start, no errors in any log files, php.ini problem?]

From: Date: Sat, 15 Sep 2001 11:19:02 +0000
Subject: Re: Bug #13309 Updated: apache won't start, no errors in any log files, php.ini problem?]
Groups: php.dev 
Request: Send a blank email to php-dev+get-66002@lists.php.net to get a copy of this message
Ok, I'm not sure if this is a bug in PHP or GD, but I've had this happen when using php 4.0.6 and gd1.8.4 and apache 1.3.20 If i configure --with-gd=[dir] --with-png-dir=[dir] --with-jpeg-dir=[dir] --with-apsx=[apxs path] apache will not load the php module. If i configure without gd its fine. If i configure --with-apache=[path to apache source] and enable the module when i configure apache its fine. I am inclined to think its a bug in GD, but thought I'd best report it :) Mike sniper@php.net wrote:
ID: 13309 Updated by: sniper Reported By: chris@okanagan.net Old Status: Open Status: Bogus Bug Type: Unknown/Other Function Operating System: SCO OpenServer 5.0.x PHP Version: 4.0CVS-2001-09-14 New Comment: Please ask support questions on the mailing lists: http://www.php.net/support.php Previous Comments: ------------------------------------------------------------------------ [2001-09-14 18:25:19] chris@okanagan.net this only happens if one uses the supplied php.ini file apache will start and run if one comments the safe_mode_include_dir= < original below> ; be used when including) safe_mode_include_dir =
                          
------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=13309&edit=1


« previous php.dev (#66002) next »