Bug #12069 Updated: Another "MySQL: Unable to save result set in" problem... not solved...
| From: | sander@php.net | Date: | Tue, 23 Oct 2001 18:17:09 +0000 |
| Subject: | Bug #12069 Updated: Another "MySQL: Unable to save result set in" problem... not solved... | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-68861@lists.php.net to get a copy of this message | ||
ID: 12069
Updated by: sander
Reported By: wim@godden.net
Old Status: Open
Status: Duplicate
Bug Type: MySQL related
Operating System: RedHat Linux 6.2 - Kernel 2.4.1
PHP Version: 4.0.6
New Comment:
Duplicate of 11765.
Previous Comments:
------------------------------------------------------------------------
[2001-07-11 17:20:45] wim@godden.net
Warning: MySQL: Unable to save result set in /hosting/tarieven.be/www/html/counter.php on line 38
This particular line is :
mysql_query("update counter set count=count+1 where (type='total' and
var='hits')");
I've read all other bug reports on this bug and followed the suggestions, but none of them
works.
I've reinstalled MySQL, recompiled PHP (removed every file, removed the source, untarred it
again, etc.). I've looked at the correct socket in php.ini, but that doesn't change
anything either.
The query works fine, but it still gives the error...
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=12069&edit=1