Bug #13861: Unable to load PHP_OCI8.dll: Access Denied
| From: | alessandro dot martinato at telecomitalia dot it | Date: | Mon, 29 Oct 2001 09:28:21 +0000 |
| Subject: | Bug #13861: Unable to load PHP_OCI8.dll: Access Denied | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-69268@lists.php.net to get a copy of this message | ||
From: alessandro.martinato@telecomitalia.it
Operating system: WINNT 4.0 & IIS 6
PHP version: 4.0.5
PHP Bug Type: OCI8 related
Bug description: Unable to load PHP_OCI8.dll: Access Denied
I'm using PHP 4.05 in a Win NT 4.0 Server SP 6 and IIS and I have installed
Oracle client for Oracle 8.
Now when I Uncomment the extensions Php_OCI8.dll and I try to see the
Webpage the reply of server is ...
Warning: Unable to load c:\php\extensions\php_oci8.dll
Access Denied
Instead using the msdos prompt and command PHP all run OK and PHP can
connect to Oracle server an create the web pages right.
--
Edit bug report at: http://bugs.php.net/?id=13861&edit=1