Bug #13861 Updated: Unable to load PHP_OCI8.dll: Access Denied
| From: | sander@php.net | Date: | Mon, 29 Oct 2001 11:52:54 +0000 |
| Subject: | Bug #13861 Updated: Unable to load PHP_OCI8.dll: Access Denied | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-69274@lists.php.net to get a copy of this message | ||
ID: 13861
Updated by: sander
Reported By: alessandro.martinato@telecomitalia.it
Old Status: Open
Status: Bogus
Bug Type: OCI8 related
Operating System: WINNT 4.0 & IIS 6
PHP Version: 4.0.5
New Comment:
IIS probably runs as a different user which doesn't have the proper permissions to access
php_oci8.dll
Check your permissions. Reopen this report if the problem still exists.
Previous Comments:
------------------------------------------------------------------------
[2001-10-29 04:28:20] alessandro.martinato@telecomitalia.it
I'm using PHP 4.05 in a Win NT 4.0 Server SP 6 and IIS and I have installed Oracle client for
Oracle 8.
Now when I Uncomment the extensions Php_OCI8.dll and I try to see the Webpage the reply of server is
...
Warning: Unable to load c:\php\extensions\php_oci8.dll
Access Denied
Instead using the msdos prompt and command PHP all run OK and PHP can connect to Oracle server an
create the web pages right.
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=13861&edit=1