From: dominic.marcotte@ml5.net
Operating system: Debian GNU/Linux 2.2
PHP version: 4.1.1
PHP Bug Type: Apache related
Bug description: Cannot load libphp4.so - undefined symbol: uncompress
After compiling and installing PHP on Debian, Apache/1.3.9, MySQL 3.23.44,
when I try to
restart the apache server, I get the following error :
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: undefined symbol: uncompress
--
Edit bug report at: http://bugs.php.net/?id=15012&edit=1