Bug #15277: Apache can't load PHP as module with php_oci8 extension
| From: | lm at tut dot by | Date: | Tue, 29 Jan 2002 16:48:42 +0000 |
| Subject: | Bug #15277: Apache can't load PHP as module with php_oci8 extension | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-78449@lists.php.net to get a copy of this message | ||
From: lm@tut.by
Operating system: Windows 2000
PHP version: 4.1.1
PHP Bug Type: Apache related
Bug description: Apache can't load PHP as module with php_oci8 extension
Using:
Windows 2000 SP2
PHP 4.1.1
Apache 1.3.22
Oracle client 8.1.5
Got when Apache start :
Unable to load dynamic library 'c:\php\php_oci8.dll' - The specified
module could not be found
When run from command line - all OK, phpinfo() reports:
OCI8 Support - enabled
Revision - Revision: 1.149.2.2
--
Edit bug report at: http://bugs.php.net/?id=15277&edit=1