Bug #15277 Updated: Apache can't load PHP as module with php_oci8 extension
| From: | lm at tut dot by | Date: | Tue, 29 Jan 2002 19:38:43 +0000 |
| Subject: | Bug #15277 Updated: Apache can't load PHP as module with php_oci8 extension | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-78464@lists.php.net to get a copy of this message | ||
ID: 15277
User updated by: lm@tut.by
Old Summary: Apache can't load PHP as module with php_oci8 extension
Reported By: lm@tut.by
Old Status: Open
Status: Closed
Bug Type: Apache related
Operating System: Windows 2000
PHP Version: 4.1.1
New Comment:
Problem disappear after reboot (PATH?)
Previous Comments:
------------------------------------------------------------------------
[2002-01-29 11:48:41] lm@tut.by
Using:
Windows 2000 SP2
PHP 4.1.1
Apache 1.3.22
Oracle client 8.1.5
Got when Apache start :
Unable to load dynamic library 'c:\php\php_oci8.dll' - The specified
module could not be found
When run from command line - all OK, phpinfo() reports:
OCI8 Support - enabled
Revision - Revision: 1.149.2.2
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=15277&edit=1