Rename "mysql_character_set_name()" to "mysql_client_encoding()"

From: Date: Sat, 24 Aug 2002 05:08:44 +0000
Subject: Rename "mysql_character_set_name()" to "mysql_client_encoding()"
Groups: php.dev 
Request: Send a blank email to php-dev+get-87377@lists.php.net to get a copy of this message
mysql_character_set_name() is added in CVS version. I would like to change mysql_character_set_name() to mysql_client_encoding(). There is pg_client_encoding() from PHP 4.0.3, and mysql_character_set_name() provides similar functionality. Any opinions? -- Yasuo Ohgaki

« previous php.dev (#87377) next »