Re: Rename "mysql_character_set_name()" to "mysql_client_encoding()"

From: Date: Sat, 24 Aug 2002 11:36:49 +0000
Subject: Re: Rename "mysql_character_set_name()" to "mysql_client_encoding()"
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-87402@lists.php.net to get a copy of this message
+1 At 08:08 24/08/2002, Yasuo Ohgaki wrote:
mysql_character_set_name() is added in CVS version. I would like to change mysql_character_set_name() to mysql_client_encoding(). There is pg_client_encoding() from PHP 4.0.3, and mysql_character_set_name() provides similar functionality. Any opinions? -- Yasuo Ohgaki -- PHP Development Mailing List <http://www.php.net/> To unsubscribe, visit: http://www.php.net/unsub.php


« previous php.dev (#87402) next »