Re: cvs: php4 /ext/pgsql pgsql.c php_pgsql.h

From: Date: Wed, 02 Oct 2002 04:10:53 +0000
Subject: Re: cvs: php4 /ext/pgsql pgsql.c php_pgsql.h
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-88835@lists.php.net to get a copy of this message
Yasuo Ohgaki wrote: > yohgaki Tue Oct 1 23:16:36 2002 EDT > > Modified files: > /php4/ext/pgsql pgsql.c php_pgsql.h > Log: > Added pg_data_seek(). > pg_result_seek() woudl be better name, but there is mysql_data_seek()... > Any comment about this naming? I don't mind to have alias like pg_result_seek() or have only pg_result_seek(). -- Yasuo Ohgaki

« previous php.dev (#88835) next »