Re: Re: cvs: php4 /ext/pgsql pgsql.c php_pgsql.h

From: Date: Wed, 02 Oct 2002 05:43:07 +0000
Subject: Re: Re: cvs: php4 /ext/pgsql pgsql.c php_pgsql.h
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-88837@lists.php.net to get a copy of this message
On Wed, 2 Oct 2002, Yasuo Ohgaki wrote: > Yasuo Ohgaki wrote: > > yohgaki Tue Oct 1 23:16:36 2002 EDT > > > > Modified files: > > /php4/ext/pgsql pgsql.c php_pgsql.h > > Log: > > Added pg_data_seek(). > > pg_result_seek() woudl be better name, but there is mysql_data_seek()... > > > > Any comment about this naming? > I don't mind to have alias like pg_result_seek() or > have only pg_result_seek(). IMO we should have consistent naming, and I don't think it's a good idea to add aliases for new functions. I'd go for pg_data_seek() here. Derick -- --------------------------------------------------------------------------- Derick Rethans http://derickrethans.nl/ JDI Media Solutions --------------[ if you hold a unix shell to your ear, do you hear the c? ]-

« previous php.dev (#88837) next »