Re: Re: cvs: php4 /ext/standard css.c

From: Date: Wed, 09 Oct 2002 08:23:38 +0000
Subject: Re: Re: cvs: php4 /ext/standard css.c
References: 1 2 3 4 5 6 7  Groups: php.dev 
Request: Send a blank email to php-dev+get-89274@lists.php.net to get a copy of this message
At 08:34 9-10-2002, Derick Rethans wrote:
For once I agree with yasuo here :) phpinfo() doesn't need to look pretty, it's for _debug_ output.
Which means it needs to be as clear as possible. Formatting it for readibility is a plus - you don't want output that's hard to read, as you're already debugging. But if this breaks stuff for a certain charset/encoding/fontspec combination, than it should be removed, for the very same reason, as it's not readable. [ I just wish, W3C and browser vendors would get on the same page for once, sigh ] Met vriendelijke groeten / With kind regards, Webmaster IDG.nl Melvyn Sopacua

« previous php.dev (#89274) next »