RE: [PHP-DEV] [PATCH] New function file_put()
| From: | Mike Robinson | Date: | Wed, 16 Oct 2002 00:45:26 +0000 |
| Subject: | RE: [PHP-DEV] [PATCH] New function file_put() | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-89529@lists.php.net to get a copy of this message | ||
Christian Schneider writes:
> On a side note: I think the file_get_contents() function should be
> renamed to file_get() as it is useful enough to deserve a
> shorter name.
Conversely, your new function should be named file_put_contents()
for consistency. :)
Regards
Mike Robinson