Re: [PATCH] New function file_put()

From: Date: Wed, 16 Oct 2002 00:54:00 +0000
Subject: Re: [PATCH] New function file_put()
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-89530@lists.php.net to get a copy of this message
Mike Robinson wrote:
On a side note: I think the file_get_contents() function should be renamed to file_get() as it is useful enough to deserve a shorter name.
Conversely, your new function should be named file_put_contents() for consistency. :)
That's what I called the function initially but was so annoyed by that name that I decided to try if I could get away with the shorter name and maybe even influence you to rename file_get_contents() on the way (-:C As I didn't follow the developer mailing list this might be something already discussed and decided in which case I'd apologize, Feel free to rename the function to file_put_contents() if this helps adoption ;-) - Chris

« previous php.dev (#89530) next »