cvs: phpdoc-ro /reference/imap configure.xml constants.xml reference.xml

From: Date: Wed, 06 May 2009 13:59:44 +0000
Subject: cvs: phpdoc-ro /reference/imap configure.xml constants.xml reference.xml
Groups: php.doc.ro 
Request: Send a blank email to doc-ro+get-710@lists.php.net to get a copy of this message
simionea Wed May 6 13:59:44 2009 UTC Modified files: /phpdoc-ro/reference/imap configure.xml constants.xml reference.xml Log: Updated the file.

http://cvs.php.net/viewvc.cgi/phpdoc-ro/reference/imap/configure.xml?r1=1.2&r2=1.3&diff_format=u Index: phpdoc-ro/reference/imap/configure.xml diff -u phpdoc-ro/reference/imap/configure.xml:1.2 phpdoc-ro/reference/imap/configure.xml:1.3 --- phpdoc-ro/reference/imap/configure.xml:1.2 Sun Jan 25 10:24:01 2009 +++ phpdoc-ro/reference/imap/configure.xml Wed May 6 13:59:44 2009 @@ -1,19 +1,19 @@ <?xml version="1.0" encoding="utf-8"?> -<!-- $Revision: 1.2 $ --> -<!-- EN-Revision: 1.8 Maintainer: simionea Status: ready --> +<!-- $Revision: 1.3 $ --> +<!-- EN-Revision: 1.9 Maintainer: simionea Status: ready --> <section xml:id="imap.installation" xmlns="http://docbook.org/ns/docbook"> &reftitle.install; <para> Pentru ca aceste funcţii să lucreze, trebuie să compilaţi PHP cu opţiunea - <option role="configure">--with-imap[=DIR]</option>, unde DIR este prefixul - căii unde a fost instalat c-client. Cu exemplul de mai sus, veţi folosi + <option role="configure">--with-imap[=DIR]</option>, unde DIR este prefixul + căii unde a fost instalat c-client. Cu exemplul de mai sus, veţi folosi <option role="configure">--with-imap=/usr/local/imap-2000b</option>. - Această locaţie depinde de locul unde aţi creat acest director, conform - descrierii anterioare. Utilizatorii Windows pot include biblioteca DLL - <filename>php_imap.dll</filename> în &php.ini;. IMAP nu este susţinut pe - sisteme mai vechi de Windows 2000. Aceasta se datorează faptului că el - utilizează funcţii de criptare pentru a permite conexiuni SSL la serverele de - poştă. + Această locaţie depinde de locul unde aţi creat acest director, conform + descrierii anterioare. Utilizatorii <productname>Windows</productname> pot + include biblioteca DLL <filename>php_imap.dll</filename> în &php.ini;. IMAP nu + este susţinut pe sisteme mai vechi de Windows 2000. Aceasta se datorează + faptului că el utilizează funcţii de criptare pentru a permite conexiuni SSL + la serverele de poştă. </para> <note> <simpara> http://cvs.php.net/viewvc.cgi/phpdoc-ro/reference/imap/constants.xml?r1=1.3&r2=1.4&diff_format=u Index: phpdoc-ro/reference/imap/constants.xml diff -u phpdoc-ro/reference/imap/constants.xml:1.3 phpdoc-ro/reference/imap/constants.xml:1.4 --- phpdoc-ro/reference/imap/constants.xml:1.3 Sun Jan 25 10:24:01 2009 +++ phpdoc-ro/reference/imap/constants.xml Wed May 6 13:59:44 2009 @@ -1,35 +1,35 @@ <?xml version="1.0" encoding="utf-8"?> -<!-- $Revision: 1.3 $ --> -<!-- EN-Revision: 1.6 Maintainer: simionea Status: ready --> +<!-- $Revision: 1.4 $ --> +<!-- EN-Revision: 1.7 Maintainer: simionea Status: ready --> <appendix xml:id="imap.constants" xmlns="http://docbook.org/ns/docbook"> &reftitle.constants; &extension.constants; <variablelist> <varlistentry> <term> - <constant>NIL</constant> + <constant>NIL</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_DEBUG</constant> + <constant>OP_DEBUG</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_READONLY</constant> + <constant>OP_READONLY</constant> (<type>integer</type>) </term> <listitem> @@ -40,86 +40,86 @@ </varlistentry> <varlistentry> <term> - <constant>OP_ANONYMOUS</constant> + <constant>OP_ANONYMOUS</constant> (<type>integer</type>) </term> <listitem> <simpara> - Nu utiliza sau reînnoi <filename>.newsrc</filename> pentru noutăţi + Nu utiliza sau reînnoi <filename>.newsrc</filename>pentru noutăţi (numai NNTP) </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_SHORTCACHE</constant> + <constant>OP_SHORTCACHE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_SILENT</constant> + <constant>OP_SILENT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_PROTOTYPE</constant> + <constant>OP_PROTOTYPE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_HALFOPEN</constant> + <constant>OP_HALFOPEN</constant> (<type>integer</type>) </term> <listitem> <simpara> - Pentru nume IMAP şi NNTP deschide o conexiune, dar nu deschide o cutie - poştală. + Pentru nume <acronym>IMAP</acronym> şi <acronym>NNTP</acronym> deschide o + conexiune, dar nu deschide o cutie poştală. </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_EXPUNGE</constant> + <constant>OP_EXPUNGE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>OP_SECURE</constant> + <constant>OP_SECURE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>CL_EXPUNGE</constant> + <constant>CL_EXPUNGE</constant> (<type>integer</type>) </term> <listitem> @@ -131,7 +131,7 @@ </varlistentry> <varlistentry> <term> - <constant>FT_UID</constant> + <constant>FT_UID</constant> (<type>integer</type>) </term> <listitem> @@ -142,7 +142,7 @@ </varlistentry> <varlistentry> <term> - <constant>FT_PEEK</constant> + <constant>FT_PEEK</constant> (<type>integer</type>) </term> <listitem> @@ -153,18 +153,18 @@ </varlistentry> <varlistentry> <term> - <constant>FT_NOT</constant> + <constant>FT_NOT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>FT_INTERNAL</constant> + <constant>FT_INTERNAL</constant> (<type>integer</type>) </term> <listitem> @@ -175,18 +175,18 @@ </varlistentry> <varlistentry> <term> - <constant>FT_PREFETCHTEXT</constant> + <constant>FT_PREFETCHTEXT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ST_UID</constant> + <constant>ST_UID</constant> (<type>integer</type>) </term> <listitem> @@ -197,29 +197,29 @@ </varlistentry> <varlistentry> <term> - <constant>ST_SILENT</constant> + <constant>ST_SILENT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ST_SET</constant> + <constant>ST_SET</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>CP_UID</constant> + <constant>CP_UID</constant> (<type>integer</type>) </term> <listitem> @@ -230,19 +230,19 @@ </varlistentry> <varlistentry> <term> - <constant>CP_MOVE</constant> + <constant>CP_MOVE</constant> (<type>integer</type>) </term> <listitem> <simpara> - Elimină mesajul din cutia poştală curentă după copierea cu + Elimină mesajul din cutia poştală curentă după copierea cu <function>imap_mail_copy</function> </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SE_UID</constant> + <constant>SE_UID</constant> (<type>integer</type>) </term> <listitem> @@ -253,18 +253,18 @@ </varlistentry> <varlistentry> <term> - <constant>SE_FREE</constant> + <constant>SE_FREE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SE_NOPREFETCH</constant> + <constant>SE_NOPREFETCH</constant> (<type>integer</type>) </term> <listitem> @@ -275,95 +275,95 @@ </varlistentry> <varlistentry> <term> - <constant>SO_FREE</constant> + <constant>SO_FREE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SO_NOSERVER</constant> + <constant>SO_NOSERVER</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SA_MESSAGES</constant> + <constant>SA_MESSAGES</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SA_RECENT</constant> + <constant>SA_RECENT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SA_UNSEEN</constant> + <constant>SA_UNSEEN</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SA_UIDNEXT</constant> + <constant>SA_UIDNEXT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SA_UIDVALIDITY</constant> + <constant>SA_UIDVALIDITY</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>SA_ALL</constant> + <constant>SA_ALL</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>LATT_NOINFERIORS</constant> + <constant>LATT_NOINFERIORS</constant> (<type>integer</type>) </term> <listitem> @@ -375,7 +375,7 @@ </varlistentry> <varlistentry> <term> - <constant>LATT_NOSELECT</constant> + <constant>LATT_NOSELECT</constant> (<type>integer</type>) </term> <listitem> @@ -386,7 +386,7 @@ </varlistentry> <varlistentry> <term> - <constant>LATT_MARKED</constant> + <constant>LATT_MARKED</constant> (<type>integer</type>) </term> <listitem> @@ -397,7 +397,7 @@ </varlistentry> <varlistentry> <term> - <constant>LATT_UNMARKED</constant> + <constant>LATT_UNMARKED</constant> (<type>integer</type>) </term> <listitem> @@ -408,7 +408,7 @@ </varlistentry> <varlistentry> <term> - <constant>SORTDATE</constant> + <constant>SORTDATE</constant> (<type>integer</type>) </term> <listitem> @@ -420,7 +420,7 @@ </varlistentry> <varlistentry> <term> - <constant>SORTARRIVAL</constant> + <constant>SORTARRIVAL</constant> (<type>integer</type>) </term> <listitem> @@ -432,7 +432,7 @@ </varlistentry> <varlistentry> <term> - <constant>SORTFROM</constant> + <constant>SORTFROM</constant> (<type>integer</type>) </term> <listitem> @@ -444,7 +444,7 @@ </varlistentry> <varlistentry> <term> - <constant>SORTSUBJECT</constant> + <constant>SORTSUBJECT</constant> (<type>integer</type>) </term> <listitem> @@ -456,7 +456,7 @@ </varlistentry> <varlistentry> <term> - <constant>SORTTO</constant> + <constant>SORTTO</constant> (<type>integer</type>) </term> <listitem> @@ -468,7 +468,7 @@ </varlistentry> <varlistentry> <term> - <constant>SORTCC</constant> + <constant>SORTCC</constant> (<type>integer</type>) </term> <listitem> @@ -480,7 +480,7 @@ </varlistentry> <varlistentry> <term> - <constant>SORTSIZE</constant> + <constant>SORTSIZE</constant> (<type>integer</type>) </term> <listitem> @@ -492,243 +492,243 @@ </varlistentry> <varlistentry> <term> - <constant>TYPETEXT</constant> + <constant>TYPETEXT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEMULTIPART</constant> + <constant>TYPEMULTIPART</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEMESSAGE</constant> + <constant>TYPEMESSAGE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEAPPLICATION</constant> + <constant>TYPEAPPLICATION</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEAUDIO</constant> + <constant>TYPEAUDIO</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEIMAGE</constant> + <constant>TYPEIMAGE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEVIDEO</constant> + <constant>TYPEVIDEO</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEOTHER</constant> + <constant>TYPEOTHER</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ENC7BIT</constant> + <constant>ENC7BIT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ENC8BIT</constant> + <constant>ENC8BIT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ENCBINARY</constant> + <constant>ENCBINARY</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ENCBASE64</constant> + <constant>ENCBASE64</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ENCQUOTEDPRINTABLE</constant> + <constant>ENCQUOTEDPRINTABLE</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>ENCOTHER</constant> + <constant>ENCOTHER</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>IMAP_OPENTIMEOUT</constant> + <constant>IMAP_OPENTIMEOUT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>IMAP_READTIMEOUT</constant> + <constant>IMAP_READTIMEOUT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>IMAP_WRITETIMEOUT</constant> + <constant>IMAP_WRITETIMEOUT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>IMAP_CLOSETIMEOUT</constant> + <constant>IMAP_CLOSETIMEOUT</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>LATT_REFERRAL</constant> + <constant>LATT_REFERRAL</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>LATT_HASCHILDREN</constant> + <constant>LATT_HASCHILDREN</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>LATT_HASNOCHILDREN</constant> + <constant>LATT_HASNOCHILDREN</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> <varlistentry> <term> - <constant>TYPEMODEL</constant> + <constant>TYPEMODEL</constant> (<type>integer</type>) </term> <listitem> <simpara> - + </simpara> </listitem> </varlistentry> http://cvs.php.net/viewvc.cgi/phpdoc-ro/reference/imap/reference.xml?r1=1.12&r2=1.13&diff_format=u Index: phpdoc-ro/reference/imap/reference.xml diff -u phpdoc-ro/reference/imap/reference.xml:1.12 phpdoc-ro/reference/imap/reference.xml:1.13 --- phpdoc-ro/reference/imap/reference.xml:1.12 Sun Jan 25 10:24:01 2009 +++ phpdoc-ro/reference/imap/reference.xml Wed May 6 13:59:44 2009 @@ -1,6 +1,6 @@ <?xml version="1.0" encoding="utf-8"?> -<!-- $Revision: 1.12 $ --> -<!-- EN-Revision: 1.22 Maintainer: simionea Status: ready --> +<!-- $Revision: 1.13 $ --> +<!-- EN-Revision: 1.23 Maintainer: simionea Status: ready --> <reference xml:id="ref.imap" xmlns="http://docbook.org/ns/docbook" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>&Functions; IMAP</title> @@ -15,38 +15,38 @@ <itemizedlist> <listitem> <simpara> - <link xlink:href="&url.rfc;2821">RFC2821</link>: Simple Mail - Transfer Protocol (SMTP). + <link xlink:href="&url.rfc;2821">RFC2821</link>: + <literal>Simple Mail Transfer Protocol</literal> (<acronym>SMTP</acronym>). </simpara> </listitem> <listitem> <simpara> - <link xlink:href="&url.rfc;2822">RFC2822</link>: Standard for - ARPA internet text messages. + <link xlink:href="&url.rfc;2822">RFC2822</link>: + <literal>Standard for ARPA internet text messages</literal>. </simpara> </listitem> <listitem> <simpara> - <link xlink:href="&url.rfc;2060">RFC2060</link>: Internet - Message Access Protocol (IMAP) Version 4rev1. + <link xlink:href="&url.rfc;2060">RFC2060</link>: + <literal>Internet Message Access Protocol</literal> (<acronym>IMAP</acronym>) Version 4rev1. </simpara> </listitem> <listitem> <simpara> - <link xlink:href="&url.rfc;1939">RFC1939</link>: Post - Office Protocol Version 3 (POP3). + <link xlink:href="&url.rfc;1939">RFC1939</link>: + <literal>Post Office Protocol Version 3</literal> (<acronym>POP3</acronym>). </simpara> </listitem> <listitem> <simpara> - <link xlink:href="&url.rfc;977">RFC977</link>: Network News - Transfer Protocol (NNTP). + <link xlink:href="&url.rfc;977">RFC977</link>: + <literal>Network News Transfer Protocol</literal> (<acronym>NNTP</acronym>). </simpara> </listitem> <listitem> <simpara> - <link xlink:href="&url.rfc;2076">RFC2076</link>: Common - Internet Message Headers. + <link xlink:href="&url.rfc;2076">RFC2076</link>: + <literal>Common Internet Message Headers</literal>. </simpara> </listitem> <listitem> @@ -55,15 +55,16 @@ xlink:href="&url.rfc;2046">RFC2046</link> , <link xlink:href="&url.rfc;2047">RFC2047</link> , <link xlink:href="&url.rfc;2048">RFC2048</link> &amp; <link - xlink:href="&url.rfc;2049">RFC2049</link>: Multipurpose - Internet Mail Extensions (MIME). + xlink:href="&url.rfc;2049">RFC2049</link>: + <literal>Multipurpose Internet Mail Extensions</literal> (<acronym>MIME</acronym>). </simpara> </listitem> - </itemizedlist> + </itemizedlist> O privire generală de detaliu este disponibilă în cărţile - <link xlink:href="&url.email.book;">Programming Internet Email</link> - de David Wood şi <link xlink:href="&url.imap.book;">Managing - IMAP</link> de Dianna Mullet &amp; Kevin Mullet. + <link xlink:href="&url.email.book;"><literal>Programming Internet + Email</literal></link> de David Wood şi + <link xlink:href="&url.imap.book;">Managing IMAP</link> de Dianna Mullet + &amp; Kevin Mullet. </para> </partintro>
« previous php.doc.ro (#710) next »