Re: cvs: phpdoc /scripts revcheck.php
| From: | Thomas Schöfbeck | Date: | Sat, 27 Apr 2002 18:11:29 +0000 |
| Subject: | Re: cvs: phpdoc /scripts revcheck.php | ||
| References: | 1 2 | Groups: | php.doc |
| Request: | Send a blank email to phpdoc+get-969344947@lists.php.net to get a copy of this message | ||
Hi Goba,
you're fully right (I was just driven by the still too large html-output
before I went to bed, without thinking about anything :).
I have to leave now, but I'll change that tomorrow.
Cu,
Thomas
Gabor Hojtsy wrote:
> > +print <<<END_OF_MULTILINE
> > +<p class=c><a href="#intro">Introduction</a> |
> > +<a href="#translators">Translators</a> |
> > +<a href="#filesummary">File summary by type</a> |
> > +<a href="#files">Files</a> |
> > +<a href="#wip">Work in progress</a> |
> > +<a href="#misstags">Missing revision numbers</a> |
> > +<a href="#missfiles">Untranslated files</a>
> > +</p>
> > +<p> </p>
> > +END_OF_MULTILINE;
>
> Please please put this into a variable or function, do not
> copy paste code 10 times!
>
> Goba