#14595 [Com]: Iplanet Webserver 6.0 related

From: Date: Wed, 02 Oct 2002 15:58:45 +0000
Subject: #14595 [Com]: Iplanet Webserver 6.0 related
References: 1  Groups: php.doc 
Request: Send a blank email to phpdoc+get-969348938@lists.php.net to get a copy of this message
ID: 14595 Comment by: vpremkumar@lycos.com Reported By: blacksnow@time.net.my Status: No Feedback Bug Type: Documentation problem Operating System: WIN2K PHP Version: 4.1.0 New Comment: Yes, you are right, whatever specified on PHP site is for iPlanet Web Server 4.x version. For 6.x it has to be placed in magnus.conf. So on the PHP documentation user has to be instructed to place the Init fn lines on magnus.conf and rest of the things on obj.conf Thanks Prem Kumar, V Previous Comments: ------------------------------------------------------------------------ [2002-07-11 01:00:06] php-bugs@lists.php.net No feedback was provided for this bug for over a month, so it is being suspended automatically. If you are able to provide the information that was originally requested, please do so and change the status of the bug back to "Open". ------------------------------------------------------------------------ [2002-06-10 18:15:36] mfischer@php.net Can someone else confirm this? ------------------------------------------------------------------------ [2001-12-18 23:08:16] blacksnow@time.net.my the installation doc says that the init section for Init fn="load-modules" funcs="php4_init,php4_close,php4_execute,php4_auth_trans" shlib="c:/php/sapi/php4nsapi.dll" Init fn="php4_init" errorString="Failed to initialise PHP!" should be placed "obj.conf" i dunno about older IWS but the one i use 6.0 Entprise, the two init lines should be place in a file called called "magnus.conf".. just thought that you PHP guys should know.. took me a while to figure it out.. first try failed and had to resort to running PHP as CGI.. PHP rocks!! ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=14595&edit=1

« previous php.doc (#969348938) next »