#28516 [Opn->Bgs]: main(include/adodb.inc.php): failed to open stream
| From: | nlopess@php.net | Date: | Fri, 17 Dec 2004 20:21:35 +0000 |
| Subject: | #28516 [Opn->Bgs]: main(include/adodb.inc.php): failed to open stream | ||
| References: | 1 | Groups: | php.doc |
| Request: | Send a blank email to phpdoc+get-969365505@lists.php.net to get a copy of this message | ||
ID: 28516
Updated by: nlopess@php.net
Reported By: info at ubernissen dot dk
-Status: Open
+Status: Bogus
Bug Type: Documentation problem
Operating System: Suse 9 Pro AMD64
PHP Version: 4CVS-2004-05-25 (stable)
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
Previous Comments:
------------------------------------------------------------------------
[2004-05-25 11:51:04] nis at ubernissen dot dk
You can see the error here:
http://kms.phd.dk/server.php?pageaction=server&contentaction=serverlist
------------------------------------------------------------------------
[2004-05-25 11:49:42] info at ubernissen dot dk
Description:
------------
I have a page called server.php, which contains only this "<? include(
"index.php"); ?>". In the index.php file this is the the first event:
include_once( "include/sitevalues.inc");
In sitevalues.inc the first event is:
include("include/adodb.inc.php");
This is where it fails with this: "Warning:
main(include/adodb.inc.php): failed to open stream: No such file or
directory in /home/kms/htdocs/include/sitevalues.inc on line 6"
The page is loaded in a frameset, where the other frames loads okay.
I have checked include_path and tried changing the last include, but
that generates the same error, except that none of the other frames are
loaded.
My compile string: CFLAGS='-O2 -fPIC -Wall -fno-strict-aliasing
-D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64' LDFLAGS='-L/usr/lib64'
./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-pear
--with-mysql --enable-shared --with-curl --enable-ftp --enable-sockets
--with-dom --with-xmlrpc --with-zlib-dir=/usr/lib --enable-xslt
--with-xslt-sablot --enable-debug
Reproduce code:
---------------
I had to implement the in the description.
Expected result:
----------------
I expected that the file adodb.inc.php would be loaded!
Actual result:
--------------
Not sure what to write here!
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=28516&edit=1