Upgraded and now apache just dies
| From: | Patrick Aland | Date: | Sat, 22 Jun 2002 01:10:16 +0000 |
| Subject: | Upgraded and now apache just dies | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-103358@lists.php.net to get a copy of this message | ||
Hey all,
I just upgraded to 4.2.1 on apache 1.3.26 and now apache won't start.
If I comment out the LoadModule in the httpd.conf apache starts fine,
otherwise it just starts and exits almost like it can't fork. I don't
get any error messages.
Running on Solaris 7 with gcc 3.1
I use postgres but have tried compiling without it also to see if that
was it.
Any help would be appreciated.
Thanks.
--
------------------------------------------------------------
Patrick Aland paland@stetson.edu
Network Administrator Voice: 386.822.7217
Stetson University Fax: 386.822.7367
------------------------------------------------------------