Re: Upgraded and now apache just dies
| From: | Patrick Aland | Date: | Sat, 22 Jun 2002 01:18:37 +0000 |
| Subject: | Re: Upgraded and now apache just dies | ||
| References: | 1 2 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-103360@lists.php.net to get a copy of this message | ||
Thats the thing. There is no error message. apachectl start says that
apache started. However when you look there are not httpd processes
running. I comment out the load module and it works.
Theres nothing in the apache error logs either. Is there some way to
increase the debugging?
On Fri, Jun 21, 2002 at 06:14:21PM -0700, Rasmus Lerdorf wrote:
> Without the actual error message, there is nothing we can do.
>
> On Fri, 21 Jun 2002, Patrick Aland wrote:
>
> > Hey all,
> > I just upgraded to 4.2.1 on apache 1.3.26 and now apache won't start.
> > If I comment out the LoadModule in the httpd.conf apache starts fine,
> > otherwise it just starts and exits almost like it can't fork. I don't
> > get any error messages.
> >
> > Running on Solaris 7 with gcc 3.1
> > I use postgres but have tried compiling without it also to see if that
> > was it.
> >
> > Any help would be appreciated.
> >
> > Thanks.
> >
> >
> > --
> > ------------------------------------------------------------
> > Patrick Aland paland@stetson.edu
> > Network Administrator Voice: 386.822.7217
> > Stetson University Fax: 386.822.7367
> > ------------------------------------------------------------
> >
> > --
> > PHP General Mailing List (http://www.php.net/)
> > To unsubscribe, visit: http://www.php.net/unsub.php
> >
>
>
> --
> PHP General Mailing List (http://www.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
--
------------------------------------------------------------
Patrick Aland paland@stetson.edu
Network Administrator Voice: 386.822.7217
Stetson University Fax: 386.822.7367
------------------------------------------------------------