Can't start Apache
| From: | General | Date: | Mon, 24 Jun 2002 15:33:18 +0000 |
| Subject: | Can't start Apache | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-103609@lists.php.net to get a copy of this message | ||
Help!
I'm running this PHP 4.2.1 DSO compile on a Mandrake 8.2 PPC and have Apache
1.3.23 Advanced Extranet server
When starting httpd I get this error ->
Executing: /etc/rc.d/init.d/httpd
starting httpd-perl:[ok]
starting httpd: Syntax error on line 74 of /etc/httpd/conf/httpd.conf
Cannot load /etc/httpd/apache/libphp4.so into
server: /etc/httpd/apache/libphp4.so undefined symbol:gss_nt_service_name
[FAILED]
Does any one who might know I did wrong? or left out...
The configure, make, and make install went perfect.
I used these with my configure:
--with-imap-ssl=/usr/lib/
--with-imap=/usr/lib/
--with-mcal=/usr/libmcal
--with-apxs=/usr/sbin/apxs
--enable-xml
--enable-ftp
--with-pear=/usr/lib/php-4.2.1/pear/
--with-gettext=/bin/gettext
--with-config-file-path=/etc/php.ini
Thank You Very Much,
-Eric