Re: Can't start Apache
| From: | Jason Wong | Date: | Mon, 24 Jun 2002 15:46:18 +0000 |
| Subject: | Re: Can't start Apache | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-103613@lists.php.net to get a copy of this message | ||
On Monday 24 June 2002 23:33, General wrote:
> Help!
> I'm running this PHP 4.2.1 DSO compile on a Mandrake 8.2 PPC and have
> Apache 1.3.23 Advanced Extranet server
>
> When starting httpd I get this error ->
> Executing: /etc/rc.d/init.d/httpd
> starting httpd-perl:[ok]
> starting httpd: Syntax error on line 74 of /etc/httpd/conf/httpd.conf
> Cannot load /etc/httpd/apache/libphp4.so into
> server: /etc/httpd/apache/libphp4.so undefined symbol:gss_nt_service_name
> [FAILED]
> Does any one who might know I did wrong? or left out...
>
> The configure, make, and make install went perfect.
>
> I used these with my configure:
> --with-imap-ssl=/usr/lib/
> --with-imap=/usr/lib/
If you're using imap you need to install the kerberos libraries as well.
google for: "libphp4.so undefined symbol:gss_nt_service_name" should yield
some solutions.
--
Jason Wong -> Gremlins Associates -> www.gremlins.com.hk
Open Source Software Systems Integrators
* Web Design & Hosting * Internet & Intranet Applications Development *
/*
Bad cafeteria food landed all the sysadmins in the hospital.
*/