Unable to restart httpd after upgrading PHP
| From: | Robert Tan | Date: | Tue, 02 Jul 2002 04:22:35 +0000 |
| Subject: | Unable to restart httpd after upgrading PHP | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-104840@lists.php.net to get a copy of this message | ||
Hi There,
I am running a Sun Cobalt RAQ4 server. The PHP version on it is 4.0.6.
I received an error message when I restart httpd after upgrading PHP
scripting engine on my cobalt server through the patch that cobalt
provided to fixes some security issues that were found on prior
releases of PHP for Sun Cobalt server appliance.
The error message is "Setting up Web Service: Syntax error on line 58
of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server: libgd.so.1:
cannot open shared object file: No such file or directory
/usr/sbin/httpd"
Appreciate your help.
Thank you.
Regards,
Robert
*****************E-MAIL DISCLAIMER******************
This document should only be read by those persons to whom it is
addressed and is not intended to be relied upon by any person without
subsequent written confirmation of its contents. Accordingly,
iASPire.Net Pte Ltd disclaim all responsibility and accept no
<\28>liability including in negligence<\29> for the consequences of any
person acting, or refraining from acting, on such information prior to
the receipt by those persons of subsequent written confirmation. If you
have received this e-mail message in error, please notify us
immediately by telephone <\28>65-5801900<\29>. Please also destroy and
delete the message from your computer. Any form of reproduction,
dissemination, copying, disclosure, modification, distribution and/or
publication of this e-mail message is strictly prohibited.
****************************************************