Re: Unable to restart httpd after upgrading PHP
| From: | Jason Wong | Date: | Tue, 02 Jul 2002 05:37:02 +0000 |
| Subject: | Re: Unable to restart httpd after upgrading PHP | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-104842@lists.php.net to get a copy of this message | ||
On Tuesday 02 July 2002 12:22, Robert Tan wrote:
> Hi There,
>
> I am running a Sun Cobalt RAQ4 server. The PHP version on it is 4.0.6.
> I received an error message when I restart httpd after upgrading PHP
> scripting engine on my cobalt server through the patch that cobalt
> provided to fixes some security issues that were found on prior
> releases of PHP for Sun Cobalt server appliance.
Sounds like you want the Cobalt mailing list!
> The error message is "Setting up Web Service: Syntax error on line 58
> of /etc/httpd/conf/httpd.conf:
> Cannot load /etc/httpd/modules/libphp4.so into server: libgd.so.1:
> cannot open shared object file: No such file or directory
> /usr/sbin/httpd"
libgd.so.1 is part of the GD library. Try upgrading _all_ the packages on your
Cobalt.
--
Jason Wong -> Gremlins Associates -> www.gremlins.com.hk
Open Source Software Systems Integrators
* Web Design & Hosting * Internet & Intranet Applications Development *
/*
It was a JOKE!! Get it?? I was receiving messages from DAVID LETTERMAN!!
YOW!!
*/